Home Forum Downloads News Upgrade to Premium Help File
 
mmoviper affiliates
MMOViper - The Only Site You'll Ever Need For MMO Leveling Bots and Radar Hacks
Username:   Password:   Log me on automatically each visit  
 

Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: FFXIV bot not working
PostPosted: Tue Jan 20, 2015 7:05 pm 
Offline

Joined: Sun Nov 09, 2014 7:05 pm
Posts: 9

After I click Authenticate when opening the program it brings up a website saying either I need to upgrade MMOViper or it crashed. How can I fix this??


Top
 Profile  
Reply with quote
PostPosted: Tue Jan 20, 2015 8:37 pm 
Offline

Joined: Sun Nov 09, 2014 7:05 pm
Posts: 9

I'm assuming it is due to the 2.5 Patch?


Top
 Profile  
Reply with quote
PostPosted: Tue Jan 20, 2015 8:40 pm 
Offline
Site Admin

Joined: Tue Oct 16, 2007 7:01 am
Posts: 20323

Yep, but its all fixed now. Please download 2.1.0.4 in downloads.


Top
 Profile  
Reply with quote
PostPosted: Tue Jan 20, 2015 9:22 pm 
Offline

Joined: Sun Nov 09, 2014 7:05 pm
Posts: 9

Works like a charm. Thanks buddy


Top
 Profile  
Reply with quote
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron