Home Forum Downloads News Upgrade to Premium Help File
 
mmoviper affiliates
MMOViper - The Only Site You'll Ever Need For MMO Leveling Bots and Radar Hacks
Username:   Password:   Log me on automatically each visit  
 

Post new topic Reply to topic  [ 9 posts ] 
Author Message
PostPosted: Wed Feb 08, 2017 7:10 pm 
Offline
Site Admin

Joined: Tue Oct 16, 2007 7:01 am
Posts: 19639

February 8, 2017 MMOViperBot Version 2.1.9.9

Elder Scrolls Online Bot:
-Tweak: Tweaked LOS. Should fix random LOS issues.
-Added: Options/Misc/Use Soul Gem Rez (default is NO). Enable to use Soul Gem on Rez
-Added: Options/Targeting/Nearest Targets First (default NO). Enable to switch to the closest target when fighting.
-Tweak: Tweaked rez so it will try to press ALT if you are still rezzing after 20 seconds.
-Tweak: IGame.GetMobArray now returns a sorted list based on distance so you can stop scanning list for speed tweaks after set distance.
-Tweak: Nodes are now user definable. If you need to harvest rather than attack (ie butterflies) double click in the patrol target window, and check NODE checkbox. Save.


Top
 Profile  
Reply with quote
PostPosted: Thu Feb 09, 2017 2:51 am 
Offline

Joined: Mon May 21, 2012 2:42 am
Posts: 25

The nodes are flaking out, after running for awhile it doesn't detect nodes. The radar is showing nodes as players. I defined the nodes as "nodes" as well.

Ignoring mining nodes... something isn't right on gathering nodes :(

Can we revert back to old system for gathering nodes, it was flawless


Top
 Profile  
Reply with quote
PostPosted: Thu Feb 09, 2017 3:10 am 
Offline
Site Admin

Joined: Tue Oct 16, 2007 7:01 am
Posts: 19639

this is related to a different problem where the bot thinks the nodes are players. (show up as green triangles in the radar).

Can you try this. In the game options turn on all nameplates to show as "always" and then restart the game+bot and see if it fixes it.


Top
 Profile  
Reply with quote
PostPosted: Thu Feb 09, 2017 3:14 am 
Offline
Site Admin

Joined: Tue Oct 16, 2007 7:01 am
Posts: 19639

no guess that was not it. I am still working on that issue. It is related to the new homestead patch.


Top
 Profile  
Reply with quote
PostPosted: Thu Feb 09, 2017 6:11 am 
Offline

Joined: Mon May 21, 2012 2:42 am
Posts: 25

No problem, thank you sir. Yea its showing a lot of extra things on radar, that it thinks are players. Let me know if you need a tester.

/salute


Top
 Profile  
Reply with quote
PostPosted: Thu Feb 09, 2017 11:54 am 
Offline
Site Admin

Joined: Tue Oct 16, 2007 7:01 am
Posts: 19639

Hop on discord and I maybe able to teamviewer in and check a few things while the game is running on your system to replicate so I can fix.


Top
 Profile  
Reply with quote
PostPosted: Thu Feb 09, 2017 8:41 pm 
Offline

Joined: Sun Aug 25, 2013 12:13 pm
Posts: 157

Minor issue with new selecting them as nodes. If there is a single mob and a node next to each other I think it is running the multiple attack instead of single. Just looks a bit odd.


Top
 Profile  
Reply with quote
PostPosted: Thu Feb 09, 2017 9:34 pm 
Offline
Site Admin

Joined: Tue Oct 16, 2007 7:01 am
Posts: 19639

Hmm.. it should not.. i will double check that and fix it if it is.


Top
 Profile  
Reply with quote
PostPosted: Thu Feb 09, 2017 9:35 pm 
Offline
Site Admin

Joined: Tue Oct 16, 2007 7:01 am
Posts: 19639

Dang you are right.. i'll fix in 2.2.0.0.


Top
 Profile  
Reply with quote
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: